Anyone else being unable to call up the forum site via mozilla fire fox?

This area is for information on how the forum works and for posting issues/requests. This is NOT to discuss Spyderco products, service, etc. Please review the two stickied threads PRIOR to posting a new thread!
User avatar
Wartstein
Member
Posts: 2691
Joined: Mon Jul 02, 2018 10:06 am
Location: Salzburg, Austria, Europe

Anyone else being unable to call up the forum site via mozilla fire fox?

Postby Wartstein » Mon May 06, 2019 1:41 am

Next IT problem: When I try to access the Forum site via Mozilla Firefox on my laptop, I get an error message:
SEC_ERROR_REVOKED_CERTIFICATE

No problem to load the main Spyderco-homepage though, just the Forum won't work....

Anyone else? Any solutions?

Thanx!
Last edited by Wartstein on Mon May 06, 2019 6:38 pm, edited 1 time in total.
Top three going by pocket-time: Endura 4 in VG 10/Micarta-scales; Stretch 1 in VG 10; Endura 4 in HAP 40

User avatar
Evil D
Member
Posts: 20126
Joined: Sat Jun 26, 2010 9:48 pm
Location: Northern KY

Re: Anyone else being unable to call up the forum site via mozilla fire fox?

Postby Evil D » Mon May 06, 2019 4:15 am

Just checked...


Secure Connection Failed

An error occurred during a connection to forum.spyderco.com. Peer’s Certificate has been revoked. Error code: SEC_ERROR_REVOKED_CERTIFICATE

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem.

Learn more…

Report errors like this to help Mozilla identify and block malicious sites
SHARPEN IT LIKE YOU LOVE IT, USE IT LIKE YOU HATE IT
~David

User avatar
Wartstein
Member
Posts: 2691
Joined: Mon Jul 02, 2018 10:06 am
Location: Salzburg, Austria, Europe

Re: Anyone else being unable to call up the forum site via mozilla fire fox?

Postby Wartstein » Mon May 06, 2019 6:00 am

Evil D wrote:
Mon May 06, 2019 4:15 am
Just checked...


Secure Connection Failed

An error occurred during a connection to forum.spyderco.com. Peer’s Certificate has been revoked. Error code: SEC_ERROR_REVOKED_CERTIFICATE

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem.

Learn more…

Report errors like this to help Mozilla identify and block malicious sites
Thanks for helping me out once more! You don't happen to be into IT a bit (I am totally NOT) and know what to try to solve the issue?
Top three going by pocket-time: Endura 4 in VG 10/Micarta-scales; Stretch 1 in VG 10; Endura 4 in HAP 40

User avatar
Accutron
Member
Posts: 77
Joined: Wed Jun 20, 2018 8:29 pm
Location: Dayton, OH USA
Contact:

Re: Anyone else being unable to call up the forum site via mozilla fire fox?

Postby Accutron » Mon May 06, 2019 6:07 am

I was having the same problem using Seamonkey (Mozilla derivative browser). I went into my certificate settings and disabled the Online Certificate Status Protocol function entirely.

User avatar
Wartstein
Member
Posts: 2691
Joined: Mon Jul 02, 2018 10:06 am
Location: Salzburg, Austria, Europe

Re: Anyone else being unable to call up the forum site via mozilla fire fox?

Postby Wartstein » Mon May 06, 2019 6:11 am

Accutron wrote:
Mon May 06, 2019 6:07 am
I was having the same problem using Seamonkey (Mozilla derivative browser). I went into my certificate settings and disabled the Online Certificate Status Protocol function entirely.
Thank you very much, that's good advise!!! But since I am really totally clueless when it comes to IT: By disabling, could I create orher problems of any kind?!
Top three going by pocket-time: Endura 4 in VG 10/Micarta-scales; Stretch 1 in VG 10; Endura 4 in HAP 40

User avatar
Evil D
Member
Posts: 20126
Joined: Sat Jun 26, 2010 9:48 pm
Location: Northern KY

Re: Anyone else being unable to call up the forum site via mozilla fire fox?

Postby Evil D » Mon May 06, 2019 6:26 am

Wartstein wrote:
Mon May 06, 2019 6:00 am
Evil D wrote:
Mon May 06, 2019 4:15 am
Just checked...


Secure Connection Failed

An error occurred during a connection to forum.spyderco.com. Peer’s Certificate has been revoked. Error code: SEC_ERROR_REVOKED_CERTIFICATE

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem.

Learn more…

Report errors like this to help Mozilla identify and block malicious sites
Thanks for helping me out once more! You don't happen to be into IT a bit (I am totally NOT) and know what to try to solve the issue?


Not a clue. This is why I tend to use Chrome more though.
SHARPEN IT LIKE YOU LOVE IT, USE IT LIKE YOU HATE IT
~David

TkoK83Spy
Member
Posts: 2216
Joined: Mon Sep 17, 2018 5:32 pm
Location: Syracuse, NY

Re: Anyone else being unable to call up the forum site via mozilla fire fox?

Postby TkoK83Spy » Mon May 06, 2019 6:28 am

Interesting, I'm posting from my phone right now but am not able to get into the forum on my desktop at work using Google Chrome.
Currently have 17 :spyder: 's in 13 different steels.

-Rick

User avatar
Accutron
Member
Posts: 77
Joined: Wed Jun 20, 2018 8:29 pm
Location: Dayton, OH USA
Contact:

Re: Anyone else being unable to call up the forum site via mozilla fire fox?

Postby Accutron » Mon May 06, 2019 6:31 am

Wartstein wrote:
Mon May 06, 2019 6:11 am
Accutron wrote:
Mon May 06, 2019 6:07 am
I was having the same problem using Seamonkey (Mozilla derivative browser). I went into my certificate settings and disabled the Online Certificate Status Protocol function entirely.
Thank you very much, that's good advise!!! But since I am really totally clueless when it comes to IT: By disabling, could I create orher problems of any kind?!
It will disable OCSP certificate checks on all websites. It's only a temporary fix until Spyderco's certificate and the OCSP are in agreement again.

User avatar
TazKristi
Member
Posts: 2903
Joined: Wed Jan 26, 2005 1:00 pm
Location: Golden, CO

Re: Anyone else being unable to call up the forum site via mozilla fire fox?

Postby TazKristi » Mon May 06, 2019 6:55 am

Hey, everyone:
We are aware of an issue and we're working on it. Seems to be fairly isolated.

I'm going to move this thread to the tech support area.

Kristi
There is nothing more important than this one day.

User avatar
steelcity16
Member
Posts: 2875
Joined: Mon Dec 11, 2017 11:34 am

Re: Anyone else being unable to call up the forum site via mozilla fire fox?

Postby steelcity16 » Mon May 06, 2019 8:37 am

Yes, I am having the same issue on my PC using Chrome and Edge. I can post from my phone thankfully! :)
:spyder: Enjoys long walks on the beach with rustproof lightweight folding knives. Must love Boye Dents and deep carry wire clips. :spyder:

User avatar
Evil D
Member
Posts: 20126
Joined: Sat Jun 26, 2010 9:48 pm
Location: Northern KY

Re: Anyone else being unable to call up the forum site via mozilla fire fox?

Postby Evil D » Mon May 06, 2019 8:45 am

I've got it on Chrome and Firefox on PC now.
SHARPEN IT LIKE YOU LOVE IT, USE IT LIKE YOU HATE IT
~David

User avatar
rabbitanarchy14
Member
Posts: 306
Joined: Wed Feb 27, 2019 4:25 am
Location: Michigan, USA, Earth
Contact:

Re: Anyone else being unable to call up the forum site via mozilla fire fox?

Postby rabbitanarchy14 » Mon May 06, 2019 11:51 am

i disabled cert check too.
In-Possession - Para 3 S30V, Para 3 S35VN, Para 3 Red G10 M390, Dice XHP, Lil Native S30V, Manbug Vtoku 2, Benchmade 555HGBlu, Ontario Rat 2 Green G10
On-Deck - Para 3 LW, Sage 5 FRN, Sage 1, Brouwer, Native 5 Salt LC200N
Wishing-For - Lil Native LW compression 20CV and sprints, Para 3 LW Cruwear and Sprints
Past Knives - Byrd Crow 2 in BD1, Manix 2 S110V, Cat G10 BD1, Delica 4 Blue, Manix 2 S30V, PM2 S35VN

User avatar
Sharp Guy
Member
Posts: 4553
Joined: Tue Jan 26, 2016 2:19 pm
Location: Over here!

Re: Anyone else being unable to call up the forum site via mozilla fire fox?

Postby Sharp Guy » Mon May 06, 2019 12:04 pm

I had the same issue trying to access the site from my PC using Chrome. It worked using Chrome on my phone though.
Of all the things I've lost I miss my mind the most!

User avatar
Wartstein
Member
Posts: 2691
Joined: Mon Jul 02, 2018 10:06 am
Location: Salzburg, Austria, Europe

Re: Anyone else being unable to call up the forum site via mozilla fire fox?

Postby Wartstein » Mon May 06, 2019 1:33 pm

I figure that not too few have the issue, since really not many are browsing the forum compared to average days.. could be wrong though.
Still writing from my phone btw, no way via fire fox on 3 different laptops (in different locations, with different internet connections) But I am sure they'll solve the problem :)
Top three going by pocket-time: Endura 4 in VG 10/Micarta-scales; Stretch 1 in VG 10; Endura 4 in HAP 40

SpyderSeth
Member
Posts: 93
Joined: Sat Jan 19, 2019 6:58 pm

Re: Anyone else being unable to call up the forum site via mozilla fire fox?

Postby SpyderSeth » Mon May 06, 2019 7:45 pm

I was having this issue yesterday so I used openssl to download the cert from the forum. I then installed it and marked it trusted.

Code: Select all

# openssl s_client -showcerts -connect forum.spyderco.com:443 </dev/null 2>/dev/null|openssl x509 -outform PEM > SpydercoCertfile.pem

User avatar
Wartstein
Member
Posts: 2691
Joined: Mon Jul 02, 2018 10:06 am
Location: Salzburg, Austria, Europe

Re: Anyone else being unable to call up the forum site via mozilla fire fox?

Postby Wartstein » Tue May 07, 2019 1:25 am

Today everything is fine again. No problems to call up the forum site anymore! Thanks!
Top three going by pocket-time: Endura 4 in VG 10/Micarta-scales; Stretch 1 in VG 10; Endura 4 in HAP 40

TkoK83Spy
Member
Posts: 2216
Joined: Mon Sep 17, 2018 5:32 pm
Location: Syracuse, NY

Re: Anyone else being unable to call up the forum site via mozilla fire fox?

Postby TkoK83Spy » Tue May 07, 2019 6:01 am

I still can't get onto the forum on my desktop using Chrome :o
Currently have 17 :spyder: 's in 13 different steels.

-Rick

User avatar
Wartstein
Member
Posts: 2691
Joined: Mon Jul 02, 2018 10:06 am
Location: Salzburg, Austria, Europe

Re: Anyone else being unable to call up the forum site via mozilla fire fox?

Postby Wartstein » Tue May 07, 2019 6:14 am

TkoK83Spy wrote:
Tue May 07, 2019 6:01 am
I still can't get onto the forum on my desktop using Chrome :o
That's bad... Firefox did work for me about five hours ago. Can't check right now though, not at home and writing from my phone.
Top three going by pocket-time: Endura 4 in VG 10/Micarta-scales; Stretch 1 in VG 10; Endura 4 in HAP 40

User avatar
z4vdBt
Member
Posts: 369
Joined: Fri Sep 12, 2014 9:42 pm
Location: U.S.A. Earth

Re: Anyone else being unable to call up the forum site via mozilla fire fox?

Postby z4vdBt » Wed May 08, 2019 3:51 am

i use my avast browser (anti-virus) and it stopped working and site is being blocked by avast showed the certificate expired box. i now copy paste https://forum.spyderco.com into https://www.proxysite.com and it's working.

User avatar
embry386
Member
Posts: 312
Joined: Wed Jun 14, 2017 10:17 pm

Re: Anyone else being unable to call up the forum site via mozilla fire fox?

Postby embry386 » Wed May 08, 2019 11:28 am

Can confirm that the https version of these forums is still not working in Firefox. I am currently using the unsecure plain-http version.


Return to “Spyderco Forum Tech Support”

Who is online

Users browsing this forum: No registered users and 1 guest