Forum keeps logging me out

This area is for information on how the forum works and for posting issues/requests. This is NOT to discuss Spyderco products, service, etc. Please review the two stickied threads PRIOR to posting a new thread!
User avatar
spyderHS08
Member
Posts: 1768
Joined: Wed Apr 04, 2007 3:50 pm
Location: KS, USA, Earth

Forum keeps logging me out

Postby spyderHS08 » Sun Aug 06, 2017 1:13 pm

The forum keeps logging me out every day or so. I'm using an iPhone 7 with safari. I don't ever close the spyderco web window but just in the last week or so it has started logging me out regularly. Yes I always click "remember me" when I log in. Not sure what changed but I've been using the forum on my iPhones for years :(

User avatar
TazKristi
Member
Posts: 2938
Joined: Wed Jan 26, 2005 1:00 pm
Location: Golden, CO

Re: Forum keeps logging me out

Postby TazKristi » Sun Aug 06, 2017 6:53 pm

Hi, spyderHS0B:
I'm sorry but we haven't changed anything in weeks so I don't believe it's anything on our side. It's possible something changed in Safari. You might check to see when the last update to it occurred.

I'm not aware of anyone else having any issues but I'll keep an eye out here to see if anyone else is experiencing the same thing.

Thanks for posting.

Kristi
There is nothing more important than this one day.

User avatar
spyderHS08
Member
Posts: 1768
Joined: Wed Apr 04, 2007 3:50 pm
Location: KS, USA, Earth

Re: Forum keeps logging me out

Postby spyderHS08 » Sun Aug 06, 2017 9:56 pm

Thanks Kristi, I'll flip around through some settings and see if I come across anything different. Good to know the forum hasn't changed i guess! Lol

Midnightrider
Member
Posts: 302
Joined: Mon Jul 04, 2016 10:11 am
Location: CZ

Re: Forum keeps logging me out

Postby Midnightrider » Sun Aug 27, 2017 8:15 am

Uh, this just happened to me too using Opera on android. Has not happened before.

I say conspiracy theory :D
Millies in CTS-204p and S110v, PM2 S110v, Native 5 Maxamet, Police 4 K390, Pacific Salt H1 SE x2, UK PK
Wishlist: Maxamet Millie, Cru-Wear Millie, Manix 2 Maxamet
Yes, Virginia, that's a Blurple Millie in my suit pocket :)

User avatar
attila
Member
Posts: 1074
Joined: Fri Apr 29, 2016 9:20 am
Location: Maryland

Re: Forum keeps logging me out

Postby attila » Fri Sep 08, 2017 5:01 am

I have been getting the same logging out for about a week too. It been a while since this happened regularly.

Iphone 6 w/Safari.
Own: VG-10 Delica, Old S30V Native, modified Breeden Rescue, VG-10 Delica, HAP40 Endura, ZDP-189 Dragonfly, S110V Manix 2 LW,Pakkawood Delica, Cruwear Para 3, SE H1 Dragonfly, M4 Manix 2, HAP40 Caly 3, smooth G10 S90V Native, K390 Urban, Pakkawood Dragonfly, smooth G10 Cruwear PM2, SE Pacific Salt, HAP40 Jazzlica, Blurple Native, P.I.T.S., DLC Manix 2, REX 45 PM2, REX 45 Para 3, XHP Manix 2 LW, Superblue Caly 3, DLT 20CV PM2, Rhino, SB Calypso Jr., B70P, PMA11, K03, G10 ZDP-189 Stretch 2, Kapara, REX 45 Military, 154CM Manix 2 LW, KW 204p PM2, Swick, Supergold Delica, back lock Lil'Native, AEB-L Urban, HAP40 Stretch, smooth G10 Cruwear Manix 2, Cruwear Military, M390 PM2, Cruwear Delica, CPM 4V Lil'Native, Mantra 2, Cruwear & Micarta Shaman, M390 Para 3 LW, M390 Manix 2

Waiting for: Swick 5, and something purple
.


Return to “Spyderco Forum Tech Support”

Who is online

Users browsing this forum: No registered users and 0 guests