Forum Update/Maintenance & Move - PLEASE READ

This area is for information on how the forum works and for posting issues/requests. This is NOT to discuss Spyderco products, service, or Spyderco.com, etc. Please review the stickied threads PRIOR to posting a new thread!
kerrcobra
Member
Posts: 683
Joined: Tue Apr 17, 2018 11:46 am
Location: Atlanta, Ga

Re: Forum Update/Maintenance & Move - PLEASE READ

#141

Post by kerrcobra »

TazKristi wrote:
Fri Mar 29, 2024 11:12 am
kerrcobra wrote:
Wed Mar 27, 2024 11:24 pm
Performance of the forum on mobile is awful. I’m using Chrome on my iPhone, and there’s like a 10s delay (sometimes longer) for anything I click on that navigates to a different forum page; however, links to external sites open immediately which is why I’m thinking it isn’t a connectivity issue on my end. Page loading on forum pages [only] is excruciatingly slow as well on mobile. FWIW I used the forum on my laptop earlier this afternoon, and I didn’t experience any problems. In fact, as I’m typing this from my mobile device, I see that any input whatsoever to the forum appears to potentially be affected by the lag. Keystrokes are lagging too by several seconds on occasion, and when adding more than one new line to the text entry box (at the end), when it’s full, it doesn’t adjust the focus onto the cursor’s new position (the text box won’t automatically scroll down to show the cursor position on the additional new line). The same behavior occurs when entering new lines in the middle of a block of text once you ‘press return’ enough times that the cursor moves past the bottom of the text box. However, once you enter any other character while the cursor is ’off screen’ for lack of a better word the window focus inside the text box instantly shifts to the new cursor position - just not when pressing return.

This was all done on my iPhone using the Chrome browser. I’m not knowledgeable about web design or anything like that, so maybe some of my observations are incorrect. I’m just comparing performance of the forum now, as I perceive it, to what I would ordinarily expect from using the old forum under the same conditions.
I cannot recreate this no matter what I try. Can you please tell me what version of iPhone and Chrome you're using? What happens if you use a different browser?

Thank you for the feedback!

Kristi
Apologies for the delay in responding. I came back to the forum later Thurs to check this thread, but I haven't been back yet until today. FWIW the forum speed on mobile has improved significantly - back to what I normally expect and am used to, so maybe that was just a fluke? The issue with the text cursor disappearing out of view in the text box when pressing enter multiple times remains on mobile though, but it's not an issue on my desktop (which is where I'm typing this from right now).

My mobile device is an iPhone 15 Pro Max that was running 17.4.0 at the time of the issues; I have recently upgraded to 17.4.1, but I couldn't say whether it changed anything, because I haven't run any extensive testing. I doubt it did though. The version of the Chrome browser is the latest version in the AppStore --> v123.0.6312.52. I just recreated the cursor text box issue on Firefox v124.2, Opera v4.6.1, and on Safari all on my mobile device too.

General forum performance issues are not an issue on any of the other mobile browsers now either, so whatever it was appears to be resolved now.
--Jeremy
User avatar
RustyIron
Member
Posts: 2392
Joined: Mon Mar 18, 2019 9:01 pm
Location: La Habra, CA
Contact:

Re: Forum Update/Maintenance & Move - PLEASE READ

#142

Post by RustyIron »


I just discovered the BEST feature of the new Forum Update.
We no longer need to futz around resizing images before we upload them!!! We can just upload the images as they are, no muss, no fuss. This is going to be GREAT for mobile phone users who might not have image editing tools at their fingertips. Thanks to the Spydie Crew for bringing us into the 21st Century.

holokai
Member
Posts: 4
Joined: Tue Dec 16, 2014 5:06 am

Re: Forum Update/Maintenance & Move - PLEASE READ

#143

Post by holokai »

TazKristi wrote:
Tue Mar 26, 2024 7:14 am
Well, welcome to the forum, holokai! We don't bite, promise. We hope you enjoy your time with us whether you post or not.

Kristi
Thank you! I’ve enjoyed learning from many of the threads over the years and am looking forward to another decade with hopefully a little more posting :winking-tongue
ZrowsN1s wrote:
Tue Mar 26, 2024 8:40 am
I'd say welcome to the forum, but you've been here longer than me!

Welcome to the conversation! Hope you keep posting.
Thanks. I think that I finally have enough use time with some of my knives to contribute something useful…I hope :crossed-fingers
User avatar
Wartstein
Member
Posts: 15146
Joined: Mon Jul 02, 2018 10:06 am
Location: Salzburg, Austria, Europe

Re: Forum Update/Maintenance & Move - PLEASE READ

#144

Post by Wartstein »

RamZar wrote:
Sun Mar 31, 2024 1:00 am
Still not getting email notifications on subscribed threads...

Same here.
Also still not when someone quotes a post of mine.
Top three going by pocket-time (update March 24):
- EDC: Endura thin red line ffg combo edge (VG10); Wayne Goddard PE (4V), Endela SE (VG10)
-Mountains/outdoors: Pac.Salt 1 SE (H1), Salt 2 SE (LC200N), and also Wayne Goddard PE (4V)
User avatar
TazKristi
Member
Posts: 3691
Joined: Wed Jan 26, 2005 1:00 pm
Location: Golden, CO

Re: Forum Update/Maintenance & Move - PLEASE READ

#145

Post by TazKristi »

Wartstein wrote:
Tue Apr 02, 2024 3:06 am
RamZar wrote:
Sun Mar 31, 2024 1:00 am
Still not getting email notifications on subscribed threads...

Same here.
Also still not when someone quotes a post of mine.
We're still working on this issue. There's a challenge related to the high volume of email notifications sent. Once we feel it's resolved, I'll post an update.

Thanks!

Kristi
There is nothing more important than this one day.
User avatar
Wartstein
Member
Posts: 15146
Joined: Mon Jul 02, 2018 10:06 am
Location: Salzburg, Austria, Europe

Re: Forum Update/Maintenance & Move - PLEASE READ

#146

Post by Wartstein »

TazKristi wrote:
Tue Apr 02, 2024 7:29 am
Wartstein wrote:
Tue Apr 02, 2024 3:06 am
RamZar wrote:
Sun Mar 31, 2024 1:00 am
Still not getting email notifications on subscribed threads...

Same here.
Also still not when someone quotes a post of mine.
We're still working on this issue. There's a challenge related to the high volume of email notifications sent. Once we feel it's resolved, I'll post an update.

Thanks!

Kristi
Thanks, Kristi, for this and all your work and efforts! :smlling-eyes

And again: In my case no prob if I don´t receive notifications, just thought a feedback might help anyway to optimize the functioning of the forum.

Have a good day,

Gernot
Top three going by pocket-time (update March 24):
- EDC: Endura thin red line ffg combo edge (VG10); Wayne Goddard PE (4V), Endela SE (VG10)
-Mountains/outdoors: Pac.Salt 1 SE (H1), Salt 2 SE (LC200N), and also Wayne Goddard PE (4V)
James Y
Member
Posts: 8040
Joined: Fri Sep 24, 2004 10:33 am
Location: Southern CA

Re: Forum Update/Maintenance & Move - PLEASE READ

#147

Post by James Y »

Kristi, I've been posting videos using the method you mentioned, meaning just posting the link, and they were embedding with the thumbnail visible, so they could be watched without having to go to YT. However, the last two videos I posted in the same way only gave the link to watch it on YT, and would not show in the post as a thumbnail. Could it be the length of the videos? If so, how come they'd been embedding fine for awhile, but the last two couldn't?

Jim
User avatar
RamZar
Member
Posts: 4312
Joined: Mon Aug 12, 2013 12:44 am
Location: SoCal, USA

Re: Forum Update/Maintenance & Move - PLEASE READ

#148

Post by RamZar »

In the post below when I included two image links it duplicated them.

viewtopic.php?p=1778493&sid=c7cac392a52 ... d#p1778493
  • I welcome dialog, as long as it remains cordial, constructive and is conducted in a civilized manner. - Titanic: Blood & Steel
  • You can fool some of the people all of the time, and all of the people some of the time, but you cannot fool all of the people all of the time. - Abraham Lincoln
horzuff
Member
Posts: 161
Joined: Wed Feb 05, 2014 1:02 pm

Re: Forum Update/Maintenance & Move - PLEASE READ

#149

Post by horzuff »

I just wanted to express my appreciation for including the "Mark all as read" button in the Unread lists, so much easier than before :)
User avatar
RustyIron
Member
Posts: 2392
Joined: Mon Mar 18, 2019 9:01 pm
Location: La Habra, CA
Contact:

Re: Forum Update/Maintenance & Move - PLEASE READ

#150

Post by RustyIron »

horzuff wrote:
Fri Apr 12, 2024 3:13 am
I just wanted to express my appreciation for including the "Mark all as read" button in the Unread lists, so much easier than before :)
Ha! I didn't even notice that. Yeah, it's WAY better than before.
👍
User avatar
RamZar
Member
Posts: 4312
Joined: Mon Aug 12, 2013 12:44 am
Location: SoCal, USA

Re: Forum Update/Maintenance & Move - PLEASE READ

#151

Post by RamZar »

The email notifications for subscribed threads is now working fine.

Thank You.
  • I welcome dialog, as long as it remains cordial, constructive and is conducted in a civilized manner. - Titanic: Blood & Steel
  • You can fool some of the people all of the time, and all of the people some of the time, but you cannot fool all of the people all of the time. - Abraham Lincoln
Post Reply