HTTPS and New Forum

This area is for information on how the forum works and for posting issues/requests. This is NOT to discuss Spyderco products, service, etc. Please review the two stickied threads PRIOR to posting a new thread!
SpyderSeth
Member
Posts: 93
Joined: Sat Jan 19, 2019 6:58 pm

HTTPS and New Forum

Postby SpyderSeth » Thu Feb 21, 2019 3:49 pm

Will https be supported soon? Navigating to https://forum.spyderco.com/ generates an error.

Thanks

SpyderSeth

User avatar
TazKristi
Member
Posts: 2939
Joined: Wed Jan 26, 2005 1:00 pm
Location: Golden, CO

Re: HTTPS and New Forum

Postby TazKristi » Thu Feb 21, 2019 4:57 pm

Yes, it will. Moving the forum to a new server meant a new certificate. It should be in place by early next week at the latest.
There is nothing more important than this one day.

TkoK83Spy
Member
Posts: 2635
Joined: Mon Sep 17, 2018 5:32 pm
Location: Syracuse, NY

Re: HTTPS and New Forum

Postby TkoK83Spy » Thu Feb 21, 2019 5:20 pm

Would that have anything to do with why the forum is suddenly blocked on my work computer after the update?
Currently have 17 :spyder: 's in 13 different steels.

-Rick

User avatar
The Deacon
Member
Posts: 24952
Joined: Fri Sep 24, 2004 10:33 am
Location: Upstate SC, USA
Contact:

Re: HTTPS and New Forum

Postby The Deacon » Thu Feb 21, 2019 5:32 pm

TkoK83Spy wrote:
Thu Feb 21, 2019 5:20 pm
Would that have anything to do with why the forum is suddenly blocked on my work computer after the update?

Some businesses block any website that does not use HTTPS, so it could. You could try visiting my website or Spydiewiki from my signature line, if you can connect to either, then the lack of HTTPS here is not the problem.
Paul
My Personal Website ---- Beginners Guide to Spyderco Collecting ---- Spydiewiki
Deplorable :p
WTC # 1458 - 1504 - 1508 - Never Forget, Never Forgive!

User avatar
TazKristi
Member
Posts: 2939
Joined: Wed Jan 26, 2005 1:00 pm
Location: Golden, CO

Re: HTTPS and New Forum

Postby TazKristi » Thu Feb 21, 2019 8:15 pm

TkoK83Spy wrote:
Thu Feb 21, 2019 5:20 pm
Would that have anything to do with why the forum is suddenly blocked on my work computer after the update?
It could be. The SSL is nearly complete so hang in there. If it is an issue with HTTPS it will be resolved soon.

Thanks much!

Kristi
There is nothing more important than this one day.

User avatar
TazKristi
Member
Posts: 2939
Joined: Wed Jan 26, 2005 1:00 pm
Location: Golden, CO

Re: HTTPS and New Forum

Postby TazKristi » Fri Feb 22, 2019 6:36 pm

HTTPS is all set. Please let me know if anyone experiences any issues.

Thanks much!

Kristi
There is nothing more important than this one day.


Return to “Spyderco Forum Tech Support”

Who is online

Users browsing this forum: No registered users and 1 guest