After Forum Maintenance

This area is for information on how the forum works and for posting issues/requests. This is NOT to discuss Spyderco products, service, etc. Please review the two stickied threads PRIOR to posting a new thread!
User avatar
Spydergirl88
Member
Posts: 5299
Joined: Fri Jul 17, 2015 12:42 pm

After Forum Maintenance

Postby Spydergirl88 » Sat Mar 03, 2018 11:18 am

I am unable to view emoji's and avatars on my galaxy 8 using Chrome since forum maintenance. anyone else having this issue?
Team Wire Clip
:spyder: :spyder: :spyder:

User avatar
Evil D
Member
Posts: 20134
Joined: Sat Jun 26, 2010 9:48 pm
Location: Northern KY

Re: After Forum Maintenance

Postby Evil D » Sat Mar 03, 2018 11:21 am

I had to upload my avatar again to see it. Emojis are a mess though.
SHARPEN IT LIKE YOU LOVE IT, USE IT LIKE YOU HATE IT
~David

User avatar
archangel
Member
Posts: 937
Joined: Mon Mar 23, 2015 2:02 pm
Location: Wuppertal, Germany, Earth

Re: After Forum Maintenance

Postby archangel » Sat Mar 03, 2018 11:44 am

Same with iOS11 on iPad
Last edited by archangel on Sat Mar 03, 2018 11:50 am, edited 1 time in total.
Michael
Proud owner of 29 spydies (29 different models, 28 different steels) and a Sharpmaker
Missing steels: LC200N, Maxamet, 52100, M390, 154, 3V, 4V

User avatar
ZrowsN1s
Member
Posts: 4746
Joined: Sat Jan 30, 2016 5:08 pm
Location: San Diego, California USA

Re: After Forum Maintenance

Postby ZrowsN1s » Sat Mar 03, 2018 11:49 am

same issue on my android phone.
I can see evil D's avatar, but no one elses. perhaps re-upload is the solution there. Not sure what to do about emoji's
Carrying 3 knives is perfectly normal :D
-Matt

User avatar
Mushroom
Member
Posts: 1494
Joined: Tue Jan 06, 2015 2:45 pm
Location: Boston, Ma. U.S.A. Earth

Re: After Forum Maintenance

Postby Mushroom » Sat Mar 03, 2018 12:32 pm

I have also noticed the same issues while using Chrome and Safari. I wasn't sure if it was just me or not, glad it isn't though!


Edit: Re-uploading my avatar, also, seems to have worked to make my avatar visible.
Last edited by Mushroom on Sat Mar 03, 2018 6:10 pm, edited 1 time in total.
- Nick

:spyder:

User avatar
Sharp Guy
Member
Posts: 4557
Joined: Tue Jan 26, 2016 2:19 pm
Location: Over here!

Re: After Forum Maintenance

Postby Sharp Guy » Sat Mar 03, 2018 1:12 pm

There's issues with quoting system too.
Of all the things I've lost I miss my mind the most!

User avatar
MichaelScott
Member
Posts: 2591
Joined: Mon Apr 13, 2015 11:42 am
Location: Southern Colorado

Re: After Forum Maintenance

Postby MichaelScott » Sat Mar 03, 2018 1:16 pm

Sharp Guy wrote:
Sat Mar 03, 2018 1:12 pm
There's issues with quoting system too.
:) :confused: :eek: :mad: :rolleyes: :cool: :) :p ;) :D :o :( :spyder:


It’s running fine for me (iOS) current level.
What doesn’t kill you will make you stronger. Except infantry. Infantry will kill you.

“It looked like a stampede of buffalo.” — Runs The Enemy

http://acehotel.blog

User avatar
Mushroom
Member
Posts: 1494
Joined: Tue Jan 06, 2015 2:45 pm
Location: Boston, Ma. U.S.A. Earth

Re: After Forum Maintenance

Postby Mushroom » Sat Mar 03, 2018 1:23 pm

MichaelScott wrote:
Sat Mar 03, 2018 1:16 pm
Sharp Guy wrote:
Sat Mar 03, 2018 1:12 pm
There's issues with quoting system too.
:) :confused: :eek: :mad: :rolleyes: :cool: :) :p ;) :D :o :( :spyder:


It’s running fine for me (iOS) current level.
Using Safari right now, I can't see the names of those being quoted.
- Nick

:spyder:

User avatar
Spydergirl88
Member
Posts: 5299
Joined: Fri Jul 17, 2015 12:42 pm

Re: After Forum Maintenance

Postby Spydergirl88 » Sat Mar 03, 2018 2:27 pm

I also can't see names of people being quoted
Team Wire Clip
:spyder: :spyder: :spyder:

User avatar
The Deacon
Member
Posts: 24879
Joined: Fri Sep 24, 2004 10:33 am
Location: Upstate SC, USA
Contact:

Re: After Forum Maintenance

Postby The Deacon » Sat Mar 03, 2018 3:32 pm

Same emoticon issue here in Firefox on Win 10. On a brighter note, I haven't seen a single spam post since the update.
Paul
My Personal Website ---- Beginners Guide to Spyderco Collecting ---- Spydiewiki
Deplorable :p
WTC # 1458 - 1504 - 1508 - Never Forget, Never Forgive!

User avatar
Bloke
Member
Posts: 3715
Joined: Fri May 13, 2016 12:43 am
Location: Sydney, Australia.

Re: After Forum Maintenance

Postby Bloke » Sat Mar 03, 2018 3:33 pm

Spydergirl88 wrote:
Sat Mar 03, 2018 2:27 pm
I also can't see names of people being quoted
Same here! All else seems normal from my IPhone and the latest version of Windows on my computer at work. :)
A day without laughter is a day wasted. ~ Charlie Chaplin

User avatar
BrianMcCord
Member
Posts: 491
Joined: Fri Nov 27, 2015 12:29 pm
Location: Upstate NY USA

Re: After Forum Maintenance

Postby BrianMcCord » Sat Mar 03, 2018 5:26 pm

Some emojis and avatars don't work for me, either. I'm on an iPad with an outdated iOS, though.
-Brian


Son's Collection: H1 Rescue Manbug, Tenacious

Rescue 79mm Orange, Cat BD-1, Effecient, Pingo Orange FRN, T-Mag, Urban K390, Lil' Native, Sliverax, Para 3 S110V, Caly 3 HAP 40, R Nishijin, Mantra, Manix 2 LW S110V, Manix 2 Black, Delica 4 Black, PM2 Digi, PM2 Black, Yojimbo 2, Native 5 LW, Dragonfly 2, Military 204P, Wolfspyder, Techno, HAP 40 Ladybug, H1 Hawkbill Ladybug, Blue Persistence, Bradley 2, UKPK SE Gin-1


Looking for an Operation Iraqi Freedom and Operation Enduring Freedom Native. :spyder:

User avatar
tonijedi
Member
Posts: 520
Joined: Wed Oct 03, 2012 10:08 am
Location: Portugal

Re: After Forum Maintenance

Postby tonijedi » Sat Mar 03, 2018 5:46 pm

Everything's working fine for me on Android 7.

User avatar
Sharp Guy
Member
Posts: 4557
Joined: Tue Jan 26, 2016 2:19 pm
Location: Over here!

Re: After Forum Maintenance

Postby Sharp Guy » Sat Mar 03, 2018 5:55 pm

tonijedi wrote:
Sat Mar 03, 2018 5:46 pm
Everything's working fine for me on Android 7.
I'm running Android 7 on both phone & tablet and I'm having all the reported issues. Pretty sure it's the same with Windows 10 but haven't checked today.

EDIT: ^ My statement about having all the reported issues was incorrect. I never had an issue with seeing the avatars. I do remember seeing the issue with the emojis not showing correctly but it was only briefly. The quoting problem is still an issue.
Last edited by Sharp Guy on Sat Mar 03, 2018 11:08 pm, edited 1 time in total.
Of all the things I've lost I miss my mind the most!

User avatar
npad69
Member
Posts: 486
Joined: Tue Apr 21, 2015 10:07 pm
Location: Palawan, Philippines

Re: After Forum Maintenance

Postby npad69 » Sat Mar 03, 2018 6:34 pm

i can't see names of people being quoted and i can't see some users' avatar (even yours SG)

illacky
Member
Posts: 127
Joined: Wed Nov 30, 2016 9:23 pm
Location: Minneapolis MN

Re: After Forum Maintenance

Postby illacky » Sat Mar 03, 2018 7:40 pm

I can see picture avatars but others just have “User Avatar” instead. Also cannot see names of quotes, just a large “.

Edit: I’m on iOS with the latest version.
-Ivan

User avatar
Tucson Tom
Member
Posts: 1021
Joined: Tue Mar 28, 2017 10:19 pm
Location: Somewhere in Arizona

Re: After Forum Maintenance

Postby Tucson Tom » Sat Mar 03, 2018 8:40 pm

Running Chrome on my linux desktop, I can see every Avatar -- but no names of people quoted, just a giant starting quote.

Well, I take that back, currently on this page I see almost every avatar, but for "tonijedi" for example, I just see a broken image thing
and the text "User avatar" next to it.

User avatar
MichaelScott
Member
Posts: 2591
Joined: Mon Apr 13, 2015 11:42 am
Location: Southern Colorado

Re: After Forum Maintenance

Postby MichaelScott » Sat Mar 03, 2018 9:24 pm

Tucson Tom wrote:
Sat Mar 03, 2018 8:40 pm
Running Chrome on my linux desktop, I can see every Avatar -- but no names of people quoted, just a giant starting quote.

Well, I take that back, currently on this page I see almost every avatar, but for "tonijedi" for example, I just see a broken image thing
and the text "User avatar" next to it.
Oops… missed the quote names. Not working on my iPad.
What doesn’t kill you will make you stronger. Except infantry. Infantry will kill you.

“It looked like a stampede of buffalo.” — Runs The Enemy

http://acehotel.blog

User avatar
Joris Mo
Member
Posts: 1070
Joined: Wed Jun 01, 2011 6:51 am
Location: Amsterdam, NL.

Re: After Forum Maintenance

Postby Joris Mo » Sun Mar 04, 2018 12:41 am

+1

User avatar
Evil D
Member
Posts: 20134
Joined: Sat Jun 26, 2010 9:48 pm
Location: Northern KY

Re: After Forum Maintenance

Postby Evil D » Sun Mar 04, 2018 8:07 am

I've tested Android 7.1.1, Chrome and Firefox and I've got the same issues on all platforms, missing avatars/quote names/emojis.
SHARPEN IT LIKE YOU LOVE IT, USE IT LIKE YOU HATE IT
~David


Return to “Spyderco Forum Tech Support”

Who is online

Users browsing this forum: No registered users and 0 guests