Forum keeps logging me out

This area is for information on how the forum works and for posting issues/requests. This is NOT to discuss Spyderco products, service, etc. Please review the two stickied threads PRIOR to posting a new thread!
User avatar
spyderHS08
Member
Posts: 1777
Joined: Wed Apr 04, 2007 3:50 pm
Location: KS, USA, Earth

Forum keeps logging me out

Postby spyderHS08 » Sun Aug 06, 2017 1:13 pm

The forum keeps logging me out every day or so. I'm using an iPhone 7 with safari. I don't ever close the spyderco web window but just in the last week or so it has started logging me out regularly. Yes I always click "remember me" when I log in. Not sure what changed but I've been using the forum on my iPhones for years :(

User avatar
TazKristi
Member
Posts: 3030
Joined: Wed Jan 26, 2005 1:00 pm
Location: Golden, CO

Re: Forum keeps logging me out

Postby TazKristi » Sun Aug 06, 2017 6:53 pm

Hi, spyderHS0B:
I'm sorry but we haven't changed anything in weeks so I don't believe it's anything on our side. It's possible something changed in Safari. You might check to see when the last update to it occurred.

I'm not aware of anyone else having any issues but I'll keep an eye out here to see if anyone else is experiencing the same thing.

Thanks for posting.

Kristi
There is nothing more important than this one day.

User avatar
spyderHS08
Member
Posts: 1777
Joined: Wed Apr 04, 2007 3:50 pm
Location: KS, USA, Earth

Re: Forum keeps logging me out

Postby spyderHS08 » Sun Aug 06, 2017 9:56 pm

Thanks Kristi, I'll flip around through some settings and see if I come across anything different. Good to know the forum hasn't changed i guess! Lol

Midnightrider
Member
Posts: 302
Joined: Mon Jul 04, 2016 10:11 am
Location: CZ

Re: Forum keeps logging me out

Postby Midnightrider » Sun Aug 27, 2017 8:15 am

Uh, this just happened to me too using Opera on android. Has not happened before.

I say conspiracy theory :D
Millies in CTS-204p and S110v, PM2 S110v, Native 5 Maxamet, Police 4 K390, Pacific Salt H1 SE x2, UK PK
Wishlist: Maxamet Millie, Cru-Wear Millie, Manix 2 Maxamet
Yes, Virginia, that's a Blurple Millie in my suit pocket :)

User avatar
attila
Member
Posts: 1252
Joined: Fri Apr 29, 2016 9:20 am
Location: Maryland

Re: Forum keeps logging me out

Postby attila » Fri Sep 08, 2017 5:01 am

I have been getting the same logging out for about a week too. It been a while since this happened regularly.

Iphone 6 w/Safari.
Own: Delica, Old S30V Native, modified Breeden Rescue, Delica, HAP40 Endura, ZDP-189 DF2, S110V Manix LW,Pakkawood Delica, Cruwear Para 3, SE H1 DF2, M4 Manix 2, HAP40 Caly 3, S90V Native 5, K390 Urban, Pakkawood DF2, Cruwear PM2, SE Pacific Salt, HAP40 Jazzlica, S110V Native, P.I.T.S., DLC Manix 2, REX 45 PM2, Para 3, XHP Manix LW, Superblue Caly 3, 20CV PM2, Rhino, SB Calypso Jr., B70P, PMA11, K03, ZDP-189 Stretch 2, Kapara, REX 45 Military, 154CM Manix LW, 204p PM2, Swick, Supergold Delica, backlock Lil'Native, AEB-L Urban, HAP40 Stretch, KC Cruwear Manix 2, Cruwear Military, M390 PM2, Cruwear Delica, 4V Lil'Native, Mantra 2, CruCarta Shaman, M390 Para 3 LW, M390 Manix 2, K390 Police 4, RexWood Shaman, DLC Cruwear Shaman, Rex 45 Manix 2, Native 5, Native LW, 204p Para 3, S45VN PM2, S90V Manix LW Rex 45 Shaman, Lil’Native.

Waiting for: SPY27, K490, Swick 5, and something purple
.


Return to “Spyderco Forum Tech Support”

Who is online

Users browsing this forum: No registered users and 3 guests