Computer woes & cheap fix

If your topic has nothing to do with Spyderco, you can post it here.
User avatar
noseoil
Member
Posts: 506
Joined: Sun Apr 07, 2013 5:28 pm

Computer woes & cheap fix

Postby noseoil » Tue Mar 21, 2017 8:12 am

Our computer sits in the back room, which is the office, laundry, cat litter area for a mentally challenged feline & general use area in our small home. The computer has become more & more quirky. Mouse not working & tracking properly, slow, acting weird at times & generally behaving progressively more badly over the last few months. It's your basic love-hate relationship with this thing. When it's running smoothly, it's great. When it isn't I dread having to replace it, upgrade programs & OS, passwords & deal with the time, $ and trouble of a new machine (sometimes Christmas is an ugly tie). I hate the software-hardware band wagon I'm on at times.

Yesterday, it finally decided to quit working. I got the dreaded "blue screen of death" messages as it was busy shutting itself off & re-booting with gleeful abandon. This, as I was trying to place an order for some new grinding belts for my knives. Well, what to do? I backed up what I could between bouts of paranoia & blue screen re-boots & unpowered it.

This is not a "normal" fix & I'm sure Bill Gates would not think it's a good idea, but it worked! This thing has been running in the back room since 2012. The dryer is there & there's a "little bit" of lint floating in the air from time to time. The internal fan has been sucking up the dust, lint & whatever (vapors from the cat litter can't help much & could cause problems from just the odors, I'm sure) for years & distributing it inside the case to make a nice, thick layer-cake on every surface available. When I took it out to the shop & opened up the case, I even found a feather on one of the boards (?). Well, it's already shot, so 100# of air pressure can't hurt things...

After donning my dust mask, firing up the compressor & turning on a window fan, I blasted every part of it with high pressure air. There was a thick cloud of dust in the neighborhood for a while (no EPA stuff or DEQ vehicles showed up this time) but I managed to get rid of all that dust & the feather.

Put it back together, took it inside, hooked it up & ran it again. It took a couple of tries, the blue screen a time or two as the OS sorted itself out again, some internal cache cleaning & cycling, but it's back now and working pretty well. So if anyone is having similar problems with an older system which lives with a dryer & cat litter, give it a try. After all, we can't possibly screw this up can we?

Return to “Off-Topic”

Who is online

Users browsing this forum: No registered users and 7 guests