Blade Play on a Manix2

Discuss Spyderco's products and history.
User avatar
SQSAR
Member
Posts: 1196
Joined: Sat Nov 27, 2010 9:01 am
Location: Castle Rock, Colorado

Blade Play on a Manix2

Postby SQSAR » Wed Mar 30, 2011 5:57 pm

I picked up an all black Manix2 at the SFO Saturday (it was the last one they had in stock so I figured I'd better grab it while I could). Took it home and re-profiled/polished the edge. Man the 154CM took a sweet edge , , ,and polish. Anyway, when I was putting it up I closed it and this is when I noticed some side-to-side blade play when it is in the closed position. No play whatsoever in the opened position. I checked all my other Spyderco (30+) and none of them had any play. In fact, I've never had any problems with any Spyderco product.

So I go to the SFO today to see what they thought. Low and behold, both the SE and CE that were in the display case had the same type of blade play while in the closed position (but none when opened). Weird. :confused:

If it was any more play I'd just have their warranty dept look at it (but the guys at the SFO said they are pretty back-logged right now). If it was any less it wouldn't be an issue. All the fasteners on it are tight , , ,as confirmed by the guys at the SFO. So I'm wondering: Has anyone else here had a Manix2 that had blade play while opened but absolutely none while opened?

Don't get me wrong, my faith in Spyderco is unfettered, and the Manix2 is absolutely one of my favorite Spydercos, , I'm just curious if anyone else has similar issues.

User avatar
JNewell
Member
Posts: 5046
Joined: Fri Sep 24, 2004 10:33 am
Location: Land of the Bean and the Cod

Postby JNewell » Wed Mar 30, 2011 6:05 pm

Did you test blade play when opened with the ball cage pulled fully back (i.e., with the blade completely unlocked)?
SQSAR wrote:I picked up an all black Manix2 at the SFO Saturday (it was the last one they had in stock so I figured I'd better grab it while I could). Took it home and re-profiled/polished the edge. Man the 154CM took a sweet edge , , ,and polish. Anyway, when I was putting it up I closed it and this is when I noticed some side-to-side blade play when it is in the closed position. No play whatsoever in the opened position. I checked all my other Spyderco (30+) and none of them had any play. In fact, I've never had any problems with any Spyderco product.

So I go to the SFO today to see what they thought. Low and behold, both the SE and CE that were in the display case had the same type of blade play while in the closed position (but none when opened). Weird. :confused:

If it was any more play I'd just have their warranty dept look at it (but the guys at the SFO said they are pretty back-logged right now). If it was any less it wouldn't be an issue. All the fasteners on it are tight , , ,as confirmed by the guys at the SFO. So I'm wondering: Has anyone else here had a Manix2 that had blade play while opened but absolutely none while opened?

Don't get me wrong, my faith in Spyderco is unfettered, and the Manix2 is absolutely one of my favorite Spydercos, , I'm just curious if anyone else has similar issues.

User avatar
insaneinmate
Member
Posts: 91
Joined: Wed Dec 22, 2010 7:06 pm
Location: Northern Kentucky/Cincy

Postby insaneinmate » Wed Mar 30, 2011 6:05 pm

It has to do with the manufacturing tolerances required for its bushing pivot. The liners are held off of the blade tang to give it 0 friction. My orange and foliage green have micro side to side, seems to disappear more when opened however. Does not bother me.
:spyder: Spydies: Orange Manix 2, Digicam Para 2, Foliage Green FRN Delica 4

:spyder: Want List: Starmate!

User avatar
cesar
Member
Posts: 154
Joined: Sat Feb 05, 2011 10:24 am
Location: São Paulo, BR
Contact:

Postby cesar » Wed Mar 30, 2011 6:07 pm

Blade play? I am waiting my Manix 2 arrive, and cannot testify with a hands on, but I ask about it before buy and all people here tell me that absolute no blade play. Nice for you that you can walk to the SFO. I am in Brazil and cannot use the warranty...
:spyder: This is my faithful everyday companion since 2010: Manix 2 Guetto Wave :spyder:

User avatar
pmbspyder
Member
Posts: 535
Joined: Fri Feb 18, 2011 10:11 am

Postby pmbspyder » Wed Mar 30, 2011 6:13 pm

hmmmm. just checked this out. seems that i have the same "issue" as you do. open it locks like a vault, but closed it has enough play so that i can make a clicking noise by hitting one side of the ss liner.

i don't really see this as a problem, but it's very interesting that i never noticed it until your post, especially since i'm so crazy about blade play. it might just be a flaw inherent in the manix2 design?

also checked my other spydies and none had this same issue...
Latest :spyder:: Yojimbo 2

User avatar
Simsmac
Member
Posts: 259
Joined: Thu Apr 15, 2010 4:39 pm
Location: Virginia, USA

Postby Simsmac » Wed Mar 30, 2011 6:28 pm

Blade play while closed is common for the Manix 2, due to the bushing pivot and the lock type. As long as it doesn't have play while closed, and the blade doesn't scrape either liners when you open and close it, that's fairly normal play.
My EDC: Spyderco Manix 2 MoonGlow

User avatar
ToXicFrOgXx
Member
Posts: 55
Joined: Wed Mar 02, 2011 10:17 pm

Postby ToXicFrOgXx » Wed Mar 30, 2011 8:09 pm

My Manix 2 has the same play when closed and when the ball lock is completely open (and the blade is swinging freely). I was wondering if it was like that with other Manix's aswell. I guess it is. There is no way that all the Manix 2's have the same play if it was not suposed to be there in the first place. Spyderco is to awesome to put a bad design. :)
ToXicFrOg
My spderco's include: Full Spyder Edge Cricket (Stainless), Combo Edge Delica 4 (Bi-Directional Grip), Sage 1 (Carbon Fiber), Manix 2 (G-10). :)

User avatar
insaneinmate
Member
Posts: 91
Joined: Wed Dec 22, 2010 7:06 pm
Location: Northern Kentucky/Cincy

Postby insaneinmate » Wed Mar 30, 2011 8:35 pm

cesar wrote:Blade play? I am waiting my Manix 2 arrive, and cannot testify with a hands on, but I ask about it before buy and all people here tell me that absolute no blade play. Nice for you that you can walk to the SFO. I am in Brazil and cannot use the warranty...
I wouldn't worry, It feels like fractions of hairs. And not everyone's has this.
:spyder: Spydies: Orange Manix 2, Digicam Para 2, Foliage Green FRN Delica 4

:spyder: Want List: Starmate!

User avatar
dsmegst
Member
Posts: 1188
Joined: Wed Jul 08, 2009 11:49 am
Location: Northern Virginia

Postby dsmegst » Wed Mar 30, 2011 11:51 pm

insaneinmate wrote:I wouldn't worry, It feels like fractions of hairs. And not everyone's has this.
Yup. No worries. It won't effect how the knife works. And when in the open position, the ball bearing stabilizes the blade further, making it even less noticeable.

I modified the pivot bushing to make things more adjustable but I don't recommend it as it voids the warranty and due to the possibility of damaging the knife.

Also, it's pretty hard to put the lanyard pipe tightly back in so you will very likely end up with loose scales.

I did it with full understanding that my knife is no longer covered.
Dan (dsmegst)

:spyder:
Latest 10: Techno, Centofante Memory, Bradley Air, Tuff, M390 Blue Para 2 (2), Yojimbo 2, Des Horn, DiAlex Junior, Native 5, Chaparral
:spyder:

User avatar
araneae
Member
Posts: 5000
Joined: Wed Aug 09, 2006 10:10 pm
Location: A lil more south of the Erie shore, Ohio

Postby araneae » Thu Mar 31, 2011 6:56 am

This was mentioned before. It doesn't really affect anything since the knife isn't used in the closed position.
So many knives, so few pockets... :)
-Nick

Just got:D'fly K390 ,GITD

The "Spirit" of the design does not come through unless used. -Sal

User avatar
SQSAR
Member
Posts: 1196
Joined: Sat Nov 27, 2010 9:01 am
Location: Castle Rock, Colorado

Postby SQSAR » Thu Mar 31, 2011 9:48 am

Thanks for your input guys. Yeah, the knife is absolutely awesome, and true, no matter how hard I try, I can't discern any blade play while in the open position. I'm comfortable that it isn't going to affect overall performance, and I must admit I am a bit relieved to find that it is a 'problem' typical of the Manix2 design. It is a great knife at an awesome price; that's why I have several.

User avatar
spydietingle
Member
Posts: 35
Joined: Sun Mar 20, 2011 8:35 pm

Postby spydietingle » Thu Mar 31, 2011 1:46 pm

I found the same thing with my Manix that was received today... I was actually like "awww man" this morning while reading this thread. The first thing I did was check the play while closed and found it had a significant amount. Opened it and fell in love with the lock-up. Even with the play while closed, I will still cuddle it tonight.
James

She says: What's mine is mine and what's yours is mine.
I say: That's fine, except one thing -> :spyder:

User avatar
SQSAR
Member
Posts: 1196
Joined: Sat Nov 27, 2010 9:01 am
Location: Castle Rock, Colorado

Postby SQSAR » Thu Mar 31, 2011 4:25 pm

I have many that are more expensive, but the DLC Manix2 has quickly become my favorate Spyderco.

User avatar
spydietingle
Member
Posts: 35
Joined: Sun Mar 20, 2011 8:35 pm

Postby spydietingle » Thu Mar 31, 2011 6:11 pm

My most expensive so far until the Caly comes in. I would still love it if it was one of those 2.99 knives at the cash register in wal-mart. Lol
James

She says: What's mine is mine and what's yours is mine.
I say: That's fine, except one thing -> :spyder:

Handwrecker
Member
Posts: 288
Joined: Mon Jul 12, 2010 10:19 pm
Location: NH

Postby Handwrecker » Thu Mar 31, 2011 7:32 pm

Blade play while closed seems like it shouldn't matter in the slightest, it's the open lock up that's important. I had a sprint XHP Manix that had a tiny bit of play while open, but after EDCing it for a month or two, it seemed to seat itself and wear in enough so the play vanished. Problem literally fixed itself :D


Return to “Spyderco General Discussion”

Who is online

Users browsing this forum: Majestic-12 [Bot], selrahc and 41 guests