Missing user Avatars

This area is for information on how the forum works and for posting issues/requests. This is NOT to discuss Spyderco products, service, etc. Please review the two stickied threads PRIOR to posting a new thread!
User avatar
JRinFL
Member
Posts: 856
Joined: Wed Nov 18, 2015 10:30 am
Location: Unfashionable West End of the Galaxy

Missing user Avatars

Postby JRinFL » Wed Sep 30, 2020 1:58 pm

Has anyone else noticed some user avatars disappearing? On some I just see "User Avatar" which implies they have one set, but it is not rendering.
Used to be JR in CT with a much earlier join date. :rolleyes: :spyder: Native in 440v was my gateway Spyderco! :spyder: Wharnie for the whin! Friends call me Jim. As do my enemies.

User avatar
TazKristi
Member
Posts: 3095
Joined: Wed Jan 26, 2005 1:00 pm
Location: Golden, CO

Re: Missing user Avatars

Postby TazKristi » Wed Sep 30, 2020 2:52 pm

JRinFL wrote:
Wed Sep 30, 2020 1:58 pm
Has anyone else noticed some user avatars disappearing? On some I just see "User Avatar" which implies they have one set, but it is not rendering.
Hey, JRinFL:
When I've seen this issue it's on users that haven't been active in a long time. When we moved the forum from VBulletin to phpBB, some users had to reselect their avatar. Once they reselected it, all was well. If you see this on someone who is active, it either doesn't bother them or I guess they haven't noticed. If they reselect their avatar in their User Profile, it should repopulate.

I hope this helps.

Kristi
There is nothing more important than this one day.


Return to “Spyderco Forum Tech Support”

Who is online

Users browsing this forum: No registered users and 1 guest