hdhsjkskdnf

This area is for information on how the forum works and for posting issues/requests. This is NOT to discuss Spyderco products, service, etc. Please review the two stickied threads PRIOR to posting a new thread!
User avatar
Evil D
Member
Posts: 20140
Joined: Sat Jun 26, 2010 9:48 pm
Location: Northern KY

hdhsjkskdnf

Postby Evil D » Wed Feb 04, 2015 7:45 am

Jsjdjdndnnr



OK, weird. I think my account has been hacked. I couldn't post and got a message that said my IP has been blacklisted and wanted me to go to some website???

User avatar
Donut
Member
Posts: 9289
Joined: Sat Sep 05, 2009 5:47 pm
Location: Virginia Beach, VA, USA

Re: hdhsjkskdnf

Postby Donut » Wed Feb 04, 2015 11:54 am

Wow, crazy!

I was going to post to see if I was having issues.

I assume everything is working okay now.
-Brian
A distinguished lurker.
Waiting on a Squeak, Pingo, and Cliptools with a Split Spring!

User avatar
Evil D
Member
Posts: 20140
Joined: Sat Jun 26, 2010 9:48 pm
Location: Northern KY

Re: hdhsjkskdnf

Postby Evil D » Wed Feb 04, 2015 12:29 pm

Yeah pretty weird, Kristi PM'ed me though so she's on it. I was on my cell and had to reboot to make it go away. My understanding is that cell phones are constantly changing IP addresses? So maybe that's what got me back to posting...Idk.

Here's a screen shot of the message I was getting. I couldn't post to any thread but I was able to PM people.

Image

User avatar
Donut
Member
Posts: 9289
Joined: Sat Sep 05, 2009 5:47 pm
Location: Virginia Beach, VA, USA

Re: hdhsjkskdnf

Postby Donut » Wed Feb 04, 2015 2:10 pm

That's kind of odd that they would hand out the IP that ends with .1 , usually that's reserved for routers and stuff.

According to the link, a huge range of addresses are black listed. Someone could have been using a cell phone or one of those mobile hotspots to do some sort of spam fraud.
-Brian
A distinguished lurker.
Waiting on a Squeak, Pingo, and Cliptools with a Split Spring!

User avatar
DougC-3
Member
Posts: 3443
Joined: Mon Apr 22, 2013 2:22 pm
Location: The zone... between the zone... between the zzooone.......

Re: hdhsjkskdnf

Postby DougC-3 » Wed Feb 04, 2015 9:01 pm

You know how the forum server goes into slow motion between about midnight and 12:10 AM every night? Well, something like that happened to me this afternoon. Naturally that always happens just as I'm posting, so little activity indicator just spins indefinitely. I finally gave up and came back a couple of hours later. The post finally went through, but a signature change I was doing didn't take. Maybe there was a hit on the server when the IP related event happened.

I was also posting on the new Endura thread when it happened.
:spyder: :cool:
Upcoming on my spydie-radar: M4 Dodo, 20CV M2, LW Lil' Native, then LW P3 or Sage 5? brown DLC M390 M2? ;) :spyder:

User avatar
Evil D
Member
Posts: 20140
Joined: Sat Jun 26, 2010 9:48 pm
Location: Northern KY

Re: hdhsjkskdnf

Postby Evil D » Thu Feb 05, 2015 12:53 pm

For anyone interested, this wasn't a hack. The website linked is a legit site. The IP was apparently blocked but it has to do with my cell provider. So, no big deal, just threw me off and I wanted to make sure everything was ok.

Thanks Kristi for the help :D


Return to “Spyderco Forum Tech Support”

Who is online

Users browsing this forum: No registered users and 1 guest

cron