New forum keeps logging me out?

This area is for information on how the forum works and for posting issues/requests. This is NOT to discuss Spyderco products, service, etc. Please review the two stickied threads PRIOR to posting a new thread!
User avatar
spyderHS08
Member
Posts: 1768
Joined: Wed Apr 04, 2007 3:50 pm
Location: KS, USA, Earth

New forum keeps logging me out?

Postby spyderHS08 » Thu Sep 18, 2014 1:52 am

What's up guys,

Surely I can't be the only one having this issue. It's not huge but for some reason the forum keeps logging me out...usually about once a day. I click the "log me in each visit" before I sign In every time but for some reason it doesn't always work. I looked through the settings and don't know what else I can do. I usually just use my iPad and iPhone to browse and post etc so this is where I'm having issues. Honestly I don't think I've been on here on my computer since the update so I can't say if it would happen over there on Firefox as well. Anyway just looking for a way to be permanently logged in like I could on the old boards.

Thanks for the help!
:)

Harrison

O,just,O
Member
Posts: 944
Joined: Sat Jan 31, 2009 10:35 pm
Location: Qld. Australia.

Re: New forum keeps logging me out?

Postby O,just,O » Thu Sep 18, 2014 3:15 am

Yep, that's right. That is how this setup works.
Have a look at the auto log each visit. See if that works better for you.
O.

User avatar
TazKristi
Member
Posts: 2905
Joined: Wed Jan 26, 2005 1:00 pm
Location: Golden, CO

Re: New forum keeps logging me out?

Postby TazKristi » Thu Sep 18, 2014 4:43 am

Hi Harrison,
I've moved this to the appropriate area. You might try clicking the "Delete all board cookies" link in the bottom right corner and then log back in making sure to check the box for "Log me in automatically for each visit". I can't duplicate the issue your having and I haven't experienced it on any of my devices (2 laptops, tablet and phone). It's possible that there is a setting on your device preventing the feature from working properly. Start with deleting the cookies and see if that corrects the issue.

Kristi
There is nothing more important than this one day.

User avatar
spyderHS08
Member
Posts: 1768
Joined: Wed Apr 04, 2007 3:50 pm
Location: KS, USA, Earth

Re: New forum keeps logging me out?

Postby spyderHS08 » Thu Sep 18, 2014 8:39 am

Thanks Kristi! Will give it a shot!

User avatar
jabba359
Member
Posts: 4772
Joined: Fri Feb 10, 2006 11:07 pm
Location: North Hollywood, CA U.S.A. Earth
Contact:

Re: New forum keeps logging me out?

Postby jabba359 » Wed Oct 01, 2014 1:45 am

You're not the only one with this issue. I never had problems before on my PC, but now I also get logged out pretty much every day. All the other websites I visit are working normally, so the change doesn't seem to be on my end. I just tried Kristi's suggestion and will report back.
-Kyle

:spyder:
Latest arrivals: CPM-4V Lil' Native, Spydiewiki Maxamet Manix 2, 2018 Spyderco Forum Para 2

http://www.spydiewiki.com

User avatar
jabba359
Member
Posts: 4772
Joined: Fri Feb 10, 2006 11:07 pm
Location: North Hollywood, CA U.S.A. Earth
Contact:

Re: New forum keeps logging me out?

Postby jabba359 » Wed Oct 01, 2014 4:10 pm

...and it just asked me to log back in again. I'm on a PC with Windows 7-64 and using the latest version of Chrome browser. It stays logged in on all the other sites I use with no problem.

Oddly enough, my Android phone with Dolphin browser has no problem staying logged in and my Macbook with OSX 10.9.5 and the Chrome browser has no problems either.
-Kyle

:spyder:
Latest arrivals: CPM-4V Lil' Native, Spydiewiki Maxamet Manix 2, 2018 Spyderco Forum Para 2

http://www.spydiewiki.com


Return to “Spyderco Forum Tech Support”

Who is online

Users browsing this forum: No registered users and 1 guest